Do forum thread titles lock out editing after a certain time period? [SOLVED]

I like to change my thread titles to have [SOLVED] in it, once a solution is presented, but on this particular forum, I can’t seem to find any button to edit the title. Probably right in front of me, but I really haven’t been able to find it, even after an embarrassing amout of clicking!

On my screen there is a pencil icon to the right of the title.

Ya, that’s the weird thing… From what I can see now, it seems that the title editing becomes locked after a certain period of time(?)…

Indeed, as I type this, there IS a blatant pencil on the title, doing it’s best to make me feel stupid… but checking some of my other threads, they do not have a pencil… so I’m starting to think only recent threads can be edited(?)

Kind of weird, if that’s the case, since I was wanting to stamp [SOLVED] on some of my previous threads.

I’ll have to keep my eye on THIS particular thread, and see if it ‘locks down’, too.

(Hey, RobM… could you check some of your older threads you have started, and see if that’s the case with you, too?)


Please, contact us and send us the list/urls of the topics and we will do it for you.

the site requires you to achieve a certain level of community and participation before it takes off all the constraints on new accts… there’s a progress page somewhere under your profile.

Ah! Okay, so it’s an intentional security type thing… and, I guess they allow editing for a certain time period (newness of the thread) before locking down.

Fair enough… and that makes sense. I just thought I was losing my mind, as I KNEW there was a pencil icon, and couldn’t figure out why they suddenly seem to have disappeared!

Okay, consider this one solved!