Drag and drop components not working anymore

Is it just me or is drag and drop component not working anymore?
Is there maybe something that I have disabled so therefore it doesn’t work anymore?
I have also tried Pinegrow Live and it is the same.
I’m using Bootstrap 5 and Bootstrap 5 blocks

@grimur Hi,

Did you saved the project first? Here it works!


Yes I have, I even tried starting a new project and the components don’t act like components. They rather are like a normal webpage without drag and drop on to the page.
Pinegrow team can maybe point me in the right direction where the problem can be?
I have been quite a long time a happy Pinegrow user and have had no problems until now. I have Windows 10 pro on 1 place and Windows 11 home on another computer and they have the same problem. @matjaz

By the way. Blocks work but not BS5 Pinegrow 6.6

Are you sure you’re not trying to drag the title page of the blocks. When you see for example Headers you have to click on the Headers to get to the actual blocks. Here I have it working (I work only with BS5).

The blocks work without problems. It’s only Components that won’t drag.

It seems to only be read only not drag and drop

oh I see what you mean!

The same problem on Mac!

At least good to know it’s not just me :slight_smile:
This is been driving me crazy I have tried everything I thought could be the problem but nothing worked.
Hope they bring a new update that fixes this ASAP since this is the purpose of the app right :slight_smile:
@matjaz @Emmanuel

Thanks for the feedback :heart:
Since this is - of course - an issue, it will be fixed very soon.

1 Like

@grimur @AllMediaLab thanks for reporting and investigating this. The issue is fixed in both Live and normal PG release, just reload the app.


Thank you guys - you guys rock :metal: