Linux Ubuntu 19.10 (and 20.04 LTS)

Hello all,
is not quite clear to me if linux ubuntu latest version meaning 19.10 and up will support PG. At the current state i have not been able to install it without trying to go mad.

Many Thanks

Pinegrow is validated on Ubuntu Desktop 16.04 LTS (Pinegrow 4 and <) and Ubuntu Desktop 18.04 LTS (Pinegrow 5 and >)

Ok got it. M a n y thanks.

I have it running fine on 19.10

How did you installed may I ask pls?

Update. the command sudo apt -y install libgconf2-4 won’t install anything as there is an error in its syntax from Ubuntu devs. There is a dash missing. sudo apt -y install libgconf-2-4 will do.
This will get the lib installed on ubuntu version 19 and up.

Hello Emmanuel, now that ubuntu 20.x LTS has been released I wanted to know if PG is planning to support the latest versions or will PG Linux life end with 18.x ? :
I have tried to get the app running on Ubuntu latest version (19 and 20) but it seems PG needs a libgconf2-4 library that has been deprecated.

Thank you for your feedback.

As we mention here, we only support LTS versions of Ubuntu. (and therefore, we do not support Ubuntu 19.x)

I also confirm that the process described in our documentation is currently 100% functional with Ubuntu 18.04 LTS.

As for the support of Ubuntu 20.04 LTS,as usual, it should be available in a few weeks.

Thanks for your prompt answer!

We have just updated our instructions for Ubuntu Desktop 20.04 LTS