Can´t Drag and Drop | Insert Element -> Blocks -> Headers -> Centered Menu #7

Hello there,

i recently started to use Pinegrow and am very happy yet.

Today i tried to create a Wordpress Theme which should have a centered Menu including a Logo in the middle.

Therefore i tried to drag&drop the Centered Menu #7 from Insert/Blocks/Headers/#7 Centered Men, but only this specific Menu is not draggable nor has it the “Replace it” Option. All the other Menus are working fine. This means, tha i cannot use #7 Centered Menu at all.

It appears on a fresh project, nothing changed, no wordpress activated or so - Only this Block is not available - yet exactly this is the one i am in need of.

Is there a known Bug or Issue that this Block is not available? Is there a Workaround or do i have to experiment with the close one #8 Centered Menu, which is nearly the same, but 2 Rows instead of one.

Thanks for any help.

Using the Pinegrow Web Editor - 7.1 - PRO WordPress Personal + Interactions + WooCommerce downloaded App for Windows - Windows 11 Pro.


@Jonbene thanks for reporting the issue! It should be fixed now, after PG restart.

Thanks for the quick reply!

I just tried, but still no Drag or Replace Option. Closed PG and also did a reboot of the System.

Anything else like Cache or so to reload?

I tried with a new Project (Bootstrap 5 Project choosing index.html), havent activated Wordpress or so. First thing i did was trying to insert the Centered Menu #7. All of the others do still work.

In the List of the Menus, #7 is functional (i can press the Menu Button, click the links) - just no replace or Drag Option (Cursor also does not change).

Thank you and greets

P.S. Updated to 7.2 - Still the same.

In Comparison.

EDIT: I clicked the Arrow und “Reload” Option, now it is reloading since 15 mins - I´ll give it a wait to see if anything changes.
Edit Edit: Nope, reloading doesnt change anything.

I tested the Navbar today again in a completely new project - but it still is not dragable nor insertable.
Anything else i can test or refresh to see if there is an error?

Any Help is much appreciated - Thanks!