Launching Pinegrow 7 displays an incorrect screen and features are not accessible

My Pinegrow was working just fine until I downloaded Pinegrow 7. Now I can not choose any tab or close the program without using Task Manager. It is absolutely useless & broken. Please Help. Thank you

Can you please contact the support as soon as you read this message and we will help you :slight_smile:

Idem.Pinegrow is broken. Unsually tab disable e problem with view e contrast color.
Help pls

Same answer, can you please contact the support as soon as you read this message and we will help you :slight_smile:

Same issue under Windows 11. Emailed support, thanks.

I want to reassure all those who might be worried about the previous messages in this topic.

Once you have contacted support, they will take good care of you and provide you with the solution that will allow Pinegrow 7 to run beautifully on your systems :wink:

I have the same problem. Clean install from v7, no previous version installed. Same problem.

MacOS intel, mojave or what ever previous version was called. Updated to ventura, same issue.

@newinboston Please, have a look at our release notes HERE

Thanks, I made sure to delete the pinegrow library folder as instructed - still no luck.

@newinboston It is very strange because 100% of the feedbacks identical to yours (and we have received a lot of them) and which have followed the procedure have solved this exact problem…

I don’t dare to ask you about the scrupulous follow-up of the procedure, but this leaves me with no other solution to offer you for the time being.

Indeed, and it is because I did not delete the folder correctly (wrong directory). I am pleased to report back that I have gotten it working, and also discovered 50 or 60 gigs worth of orphaned files which I was also able to delete to free disk space.


1 Like