Pinegrow editing doesn't like having vsc open

I was editing in PG making new styles. VSC was open. Then once again got the horrid repeating saves. I tried opening and closing PG, refreshing page. The only thing that worked was not having VSC open. Seems I can edit in VSC with PG open but not the reverse. Oh well.

Wasn’t this the same issue you had previously - VSC find and change triggered endless PG saved in external editor - #4 by kat

Did turning-off Auto-save in VS code help last time?

If you have turned it off in VS code and it got turned-on automatically again, I suspect it could be due to some VS code extension you are using… I think the issue is at your VS code end.

1 Like

Yup, same issue. No idea what I did last time,@Akayy; Thanks so much. File>auto-save unchecked. Super easy.