Site in Pinegrow is not connecting to Bootstrap css

When I run my site via terminal the css is working but when I load the project in Pinegrow, no css is applied and I only see plain text. I’ve looked through tutorials but can’t find anything that addresses this issue.

Any ideas?

Terminal ? Do you mean browser?

yes…running python via terminal and navigating via browser.

Has anyone had this problem? From what I’ve read Pinegrow should just be able to find the bootstrap templates & css?

I would suggest opening Pinegrow devtools by right-clicking on the Pinegrow logo on the top left most corner…

And check the sources tab, to see if the relevant js, css and other resources are loading as expected. It should be the same as what you see in an external browser (served via your other http server - you mentioned python)

I suspect a path issue of ur resources loaded in your page!

I agree and I’ve been spending some time trying to point things to the right places. I’ve made some progress but it’s still not quite right. I’ll keep at it and reach out if I hit more roadblocks. Thanks for the suggestion Akayy!

1 Like