Pinegrow Community Support Forum

Visual Editor Error Pop-Up

Hi, I just started using Pinegrow a few days ago and I’m still getting the hand of things, but I just can’t seem to get the Visual Editor to work with me no matter what I do.

For example, I can’t even use it to change the color of text, I get this error sign if I do.

I can’t seem to figure out what I’m doing wrong. I’ve tried adding a class to the element, creating a css rule for that class and then using the visual editor for that rule, same problem. Same thing if I give the element an id and a css rule for the id.

I’ve tried manually writing in the code in css for color and then using the visual editor to change the existing color. but I get the same error message. I also tried copying what another user in the forums did in a video where he didn’t even create a css rule, he just had a simple element i.e (h1 title /h1) and then he used the visual editor on the style attribute css rule that’s already implemented. He was able to change the color, and I got this error message.

I’m at a loss… maybe I’m just missing something. Any help would be greatly appreciated!

@Rbobrov can you give some info about what operating system your using and version of PG. Have you tried reinstalling PG.

Haha how silly, I reinstalled PG and now it works, can’t believe I didn’t try the first rule of trying to fix things.

But I was using mac OS and the latest version of PG (3.06)

1 Like

@Rbobrov good that its sorted now for you :slight_smile: