Customize & update bootstrap theme bug?

Dear Support,
I use the option to customize the bootstrap4 theme according to the instruction video. But for me it doesn’t go to the custom.scss, but keeps editing in the variables.scss ??? My menu also looks slightly different! I have installed the latest version of Pinegrow. and have already tried everything. What do you think I’m doing wrong?

hi, not a bootstrap or scss user or a member of “support” but i do know that some of the tutorial videos are older and show a previous version of PG, so some things move around a bit or get renamed in the UI.

if you can show screen shots of what you see vs what the video is showing you, it would help to identify where the confusion might be.

generally PG will add new css rules to the current open .css file, but you can choose to add new rules to a different file as you go… and often with bootstrap you will want to make customization in your own file with higher specificity to avoid mucking up the plugin’s rules.

Hi @jaykersten,
I second what @droidgoo has replied about showing us a little more about what you have tried and maybe a link to the exact video you are trying to replicate.
Cheers,
Bob

I am a new user on this platform, and I can’t seem to upload pictures or a small movie…

You can paste screenshots here -not sure what OS you are using for specific instructions. On my mac I can capture a screenshot to the clipboard using CMD + CTRL + SHIFT + 4 and then paste it into the message box. You can also use a photo sharing site like pasteboard.co. For movies you will need to use some other file storage site like dropbox. I’m sure others might have better suggestions.

you will earn you “badges” in short order, as i remember it…in the mean time a link to the video tutorial you mentioned and a timestamp of where it stops making sense to you would probably get things going.

I select that I want to edit the value from Variables.scss in custom.scss.
Then I select wich value to edit…

As you can see, it does not open custom.scss but it stays in variables.scss and edits its value…
What goes wrong? Am I the only one with this?

The situation seems fine according to my test a few seconds ago.

Thank you for the time to make the movie.
It works for me now!
I know what I did wrong…
You are the greatest, Thanks