Pinegrow Community Support Forum

Full-screen image/carousel?

#41

Yes - just did. Unfortunately, no difference.

I’ve emailed tech support, hopefully we’ll get it sorted out soon.

Ah, learning… :slight_smile:

0 Likes

#42

Sorry your having bother with this. If its of any help you can upload your PG files and I’ll try them on my setup.

1 Like

#43

How did you cleared the cache?
Did you use Menu > File > Clear cache, or did you cleared the storage with using the “development tools” to reset Pinegrow…??


See Menu > File > Development Tools.
A new window will open. See in the topmenu “Application”.
There is at the left the option “Clear storage”.
On that page, select all and “Clear site data”.

(With this method you can reset Pinegrow completly, you also need to put in your license info again).

Close and restart Pinegrow.


:information_source: The Pinegrow internal database/storage will be cleared, this will not affect your own personal files (html/css/etc…).


3 Likes

#44

Thanks Marf - tried that… still no change.

Even after manually adding the link to “style.css” and seeing it clearly in the “Stylesheets” dropdown, the tab still doesn’t show up (sorry for the huge screenshots)

Is it possible I’m just overlooking something basic in Prefs or something?

0 Likes

#45

no it looks probably broken.
Not sure your O.S.

But there will be a Pinegrow config file somewhere in your installation that the Devs would probably like to see.
I would do an uninstall , (if windows) followed by a reinstall, If no one gets back to you.

MM I remember some time ago, when trying out the Pinegrow CMS mode, on a MAC, it would screw up and you COULDNT Get your interface back. you were stuck in CMS mode (for clients)

You had to find some installed file and nuke it.
then you were back on track and all would be good.

I’m not sure of your OS though

1 Like

#46

I see you got the “Tree Panel” back, so that is fixed (or was that not a problem at all).


Having a CSS file added in your page (head section) and visible in the “Stylesheets” dropdown, doesn’t mean it will show up automatically in de active CSS Panel with that extra tab you are looking for.



See this documentation page, Section 6 - Editing individual stylesheets


Maybe also look at Section 5 - The Stylesheets menu.


1 Like

#47

Hi schpengle, I’m running this on OSX, 10.14.1.

0 Likes

#48

Hey Marf,

No, the tree panel wasn’t an issue… BUT clicking on style.css works now! Not sure what changed. Whooo!

2 Likes

#49

Almost there!

Fullscreen now working, but slides don’t change… well, I’m going to try to figure this one out, so please, hints only…

But I also have to paint the dining room, so I’m off for a while to do that.

Thanks everyone.

0 Likes

#50

Nice, are you going to paint the Pinegrow logo on the wall, we love to see some pictures when it’s finished !!! :wink:


2 Likes

#51

hounds…he needs hounds.
That wall is simply crying OUT for a nice border of salivating PineHounds… probably in green.
red border.

Red and Green,
should never be seen,
without some PineHounds,
in between

There you go, basic colour and design principle…

0 Likes

#52

I’m laughing here because I’ve been trying to find time to check in on this because I’m painting my kitchen! @andrew any chance you’d like to come over here and do my kitchen when your done.

2 Likes

#53

Ha! I thought exactly the same after chatting to you on here last night.
Well at least you are both getting more done than I am, creatively speaking.

0 Likes

#54

Didn’t know it was :paintbrush: “International Painting Weekend” :paintbrush:, maybe I need to get some paint myself! Then I can try and ask my neighbor, if I may bodypaint her…does that count too…
:thinking: :grimacing: :open_mouth: :wink:

1 Like

#55

Hell yeah!.. now to make up enough characters… grrrr

0 Likes

#56

The JS files seems to be missing online (on the server)!

<script src="assets/js/jquery.min.js"></script>
<script src="assets/js/popper.js"></script>
<script src="bootstrap/js/bootstrap.min.js"></script>

And you have JS code between the closing body and closing html tag!

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0869'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>

That needs to be placed inside the body tag!


1 Like

#57

One more day! :slight_smile:
Making large Pinegrow stencil…

0 Likes

#58

Thanks Marf… interesting…

Ok, I manually replaced index.html and the JS file references are in there.

However… I don’t even see the JS code “between the closing body and closing html tag”.

Ok: Weird, because I see it on the server, but not on my local file! >>

Wonder how it got there.

[edit] Until I’m on painting duty again :slight_smile: I’m going to delete my working files and start over, keeping an eye on when/where these items “show up” (or don’t) in the code. A little detective work is in order.

1 Like

#59

The JS references already were there, but they pointed to nowhere. They gave 404 errors “file not found”. You forgot to upload them, or placed them in the wrong location/directory (on the server).


Looks like some unwanted behaviour your hoster did, or maybe there is some plugin/program running on the server that adds that automatically (to HTML files). I would check if other files having that strange line of JS code.


Btw, there was also a comment with that strange JS line of code.

// Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.

So I would ask your hoster!


1 Like

#60

Thanks Marf -

I haven’t actually done anything manually with the JS stuff - so, I assume PG is doing whatever needs to be done here?

And… More interesting stuff! (Between painting… just doing trim now! Almost there!)

Regarding the script being added to the bottom of the code… Called in to GoDaddy… and they couldn’t see this part of the code!

In doing some Googling, I found this, basically saying it’s diagnostic stuff being added by CPanel.

However, for whatever reason, the guy at GoDaddy wasn’t able to see it, and, in fact, in opening developer tools in a few browsers, I couldn’t see it either.

I was able to go into the CPanel settings and “opt out” of their diagnostics, and the code is gone (cue happy music.)

themoreyouknow

Unfortunately, I’ve spent a bunch of time trying to figure this out, and am now going to paint more… should be able to pick up right where I left off after that.

cheers

0 Likes