Pinegrow Community Support Forum

Pinegrow 3 jquery outdated causing bootstrap problems

Hello,

I am using the latest Pinegrow 3 version .03

When looking at the generated code, it installs in the footer this:

When using this version of Jquery for bootstrap 3.37, the navbar dropdown menus become unfunctional.
I replaced this jquery by this one:

My navbar dropdown became functional again.

Another question, why PInegrow 3 creates a “JS” folder with boostrap.js and jquery but also create some kind of identical folder called “bootstrap” in the root of the project, any idea please?

Thanks