Snapshots 1.1 Possible bug report

Hi, just using Snapshots V1.1
mac os x 10.14.6 Mojave.

Just trying to use the app to get a snapshot of

Im following the docs

I have created project folder
open url
name file,
create snapshot


… nothing appears.
apart from a pinegrow.json file in the target folder.

is there something silly Im missing?
or is this not working at the mo?

Also, Im not sure whether to put this under bug reports or This channel.

since its a different app and nothing in this channel, lets give it some love
So I’ve created a new sub catagory,

Hrmmm, can’t replicate. I didn’t really look at the page, so I tried first with default options and then once with capturing JS turned off. Worked both times. I’m also on 10.14.6 with newest snapshot.


Ok, il try again now…after tea and food :slight_smile:
see if its something odd…Network/browser… oddness…ports… aliens

Ok, Ive tried again…

Nothing saved.

any ideas?
what would you like me to try?

totally wiped it.

I noticed some crash reports, but when I opened them, they mentioned Theme Converter, which Ive not used at all really.


so, wiped it, then reinstalled it.
Exactly the same.
not working, zero captures, only a .json file is in the folder.

so, reinstalled, checked a different site url
no problem… well apart from the problem…s

first it gave me errors about …commas or suchlike

But rendered it… kind of badly, but that’s how it looked in the browser too. (a friend murdered this site for me)

But, it worked! it had a capture - which an error message.

So I tried it again, in the deeper nested project folder, which failed to save the kauri snapshot.

IT worked! again… with an error, but looked completely different to the first one.

So then I again tried the idott, kauri page and again…

No dice.

I simply cannot get a snapshot of that page for some reason.
Any ideas what to try?

Its 1am now…been trying for quite, some time.

Hi Schpengle,
It seems to be something specific to your computer. Could you open the DevTools by right-clicking the Pinegrow logo and then “Inspect”. Next, navigate to the Console tab and see what errors you are getting. I seem to be able to capture both of those sites without problem.