[solved] Editor Font too small under Linux (Mint)


I changed to Linux Mint 21.2 a few weeks ago. Most Things are fine - working fine.
Now I want to use my Pinegrow Pro. So I downloaded the latest version for Linux - extracted it and started it with the Pinegrow Icon. Everything is fine - UI-Text-Font is superbig - good for my old eyes, but the editor font is much too small. I tried to change the settings - change Font Size (with px) also change the font name(s) - no changes. I found some hints to edit the Theme css files - but also no changes. How can I edit the font size in Pinegrow editor?

So, it seems that there is no help for this?!?


Other than using bigger size properties for your elements (if needed)
What if you raise the zoom level for the page view?

1 Like

Thanks a lot :slight_smile:

You can also use the Windows > UI Zoom menu to zoom in/out the whole interface.


1 Like

Thank you,

under Windows - I scaled my Display to 150%. And Pinegrow growed with this settings. But here under Linux - everything is a little bit different. But now all works fine.

Thank you all!!!

1 Like