Pinegrow Community Support Forum

Why can I not finish one tutorial? CSS Grids

#1

I tried to follow Css Grids tutorial until I reached the place where I was supposed to select the grid cell that had the Header & then when selected, anchor points would display to be able to drag the grid size to fit the full row. Only when I tried it, no anchor points would display as it did in the tutorial. So, I could not proceed since I could not resize the header without the anchor points. Why is it so easy in the tutorial yet the tutorial does not match the software result? Can someone please tell me what I am doing wrong? Thank you.

0 Likes

#2

Try clicking “Done” on the right side of the blue bar. Looks like you’re in text edit mode.

0 Likes

#3

I was going to suggest that too.
at which point are you, in which video when you come cross this?

and yes, this Done option in THIS blue, text edit menu, catches me out a LOT.
I can’t think of a better way for it to be used but nearly always I hit the esc key and expect it to go away if doing things fast and carry on - then find out that I can’t do something… so I look for and remember this menu option!

even though You have finished, you STILL have to hit done
Esc key doesn’t work here.

I soooo wish it did.

And for me… I Only ever got 40 seconds into the very first tutorial.
HOW do you paste text into the body?
Embarrassing but I cant do it and get a format text option.

It has take me many attempts.
Now, I have just found the show clipboard option under EDIT menu
then a little arrow to paste it,
but no format text option

and I cant find the shortcut key to paste.

Cmd V doesnt work when I select the Body element alone.

and I get
Can not edit HEAD and BODY elements. Please use Page -> Edit code to edit the whole page.
in the Element Code panel after I have used the convoluted show clipboard and click insert arrow method.

there is obviously a keyboard shortcut I dont know…

I searched our docs and found this

but, no paste… or copy even!
and no shortcut can I find , to show the clipboard.

Also, the behaviour is strange after I click the body element ,followed by the above procedure.
the past is edited into the body element

OH!!! UPDATE

Ok… this is an absurd post, but I will leave it up here because it has just started working!
Just in case someone else had this problem and was too weirded out to ask how to paste!
I know I was, but it JUST STARTED WORKING>
Months Ive tried this!

I have NOT been able to follow along with this as I have not been able to PASTE the content into the body element.
Cmd V was not working.

I have never even seen the format text option… 40 seconds into this vid, game over.

And I was just creating a video to show this and explain all the weirdness I was experiencing above when Snagit Hung as I was finalising the video and I appear to have lost it.
THEN… Pinegrow started working!!!

And because I had to force quite Snagit I have lost the vid, so cant show you the behaviour I have consistently encountered and have was just recording, and now … Cant Replicate it!
Bizarre but happy?
but will leave this up incase someone else has this behaviour and now I can do the tutorial!
yay,

I have tried this many many times.
I know how to copy and paste.
No idea why this has never worked.
I gave up>

This just brought me back to the topic.
if this breaks again I will try to record it and upload.

0 Likes

#4

Thank you so much. I was going crazy. Yes, it was as simple as hitting done in text editor. I tried multiple times to get the header to highlight with anchors with no success. Another issue that didn’t help was the “Toggle Visual Helpers” button was turned off on the top toolbar. Really appreciate the help & WoW! CSS Grids is really exciting. Looking forward to learning! Thanks again.

1 Like

#5

Thank you for your reply. Yes, that is all it was as well as not having the “Toggle Visual Helpers” button toggled on. I also appreciate the heads up on the copy/paste issue. Thanks again. Almost forgot… I am using:
5.3 - Pro Wordpress Personal

1 Like

#6

I run into this issue constantly, What I have found to work is turning off the visual toggle helper and then turning it back on. That usually does the trick for me.

0 Likes