Automaticly add "px" to distance when configuring shadows

A shadow can only be displayed when it had a unit attached to its size (rem, em, %, px etc.), just using numbers doesn’t display a shadow while also not showing a error message, resulting in confusing as to why the shadow doesn’t work.
Other settings, such as Width and Height, automaticlly have “px” added to them when typing pure numbers, I would request this feature to be added to the Shadow Configurator.