Open a document with "exotic" Letters generates ���� (if not utf8)

When I open a document in PG with european, “not english” letters and in the head of this document it is not written “utf8”, in my whole documents are a lot of ����� for every unknown letter.

Even if I change the head in PG to utf8, the ���� stay there, because at the time of opening, PG cannot read the letters and therefore replaces the “exotic” letter with �.

Is it possible to bring PG to open a page (or maybe better, the whole site) in utf8-mode even if it isn’t marked in the head of the document? As a option: open page/site in utf8?

Or is there already an option I did not find?

Would be great!